"Installation has failed. Failed to extract installer" when using the .MSI installer for FYI Desktop App

Plan: Available: All plans 

Users: Not Available: All users, User Group Permissions Available: FYI Admins

Practice Management Source: Available: All sources

Issue
 
The error "Installation has failed. Failed to extract installer" is shown when FYI Desktop attempts to install for a non-admin user using the .MSI installer. 
 
Cause
 
A Group Policy rule has been configured to restrict non-admin users from installing applications, or directories have been excluded from being used during software installations. 
 
Alternatively, the Antivirus may be preventing the installer from extracting files that are used during the install process (if the issue occurs for all users including administrators).
 
Solution
 
Review Group Policy configurations to identify and adjust rules which restrict users or paths during software installations.

Review antivirus settings and ensure the FYI Desktop application is not getting quarantined or excluded, which stops the installer from running.

We recommend consulting your IT team on this review and prior to making any changes.

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