"Specified sender unavailable, creating as draft under process owner user" when creating an email from an Automation Process

Issue

The following warning displays on the Create Email process step when the automation attempts to create the email: 

  • "Specified sender unavailable, creating as draft under process owner user"

Cause

This has been caused because the Automation did not have a Recipient selected in the step that creates the email.

The email has been created as a draft in FYI.

Note: If the Merge Field {{ ExecutionInitiatorUserUser }} was used in a scheduled automation, and FYI triggered the automation (displayed as "System"), the recipient will be set to the Process Owner automatically, and this error will not be displayed.

Solution

Locate and send the draft email from FYI.

To prevent this warning from occurring in the future, check the step(s) in the Automation and ensure they have a valid recipient selected in the Create Email step. Test the Automation to ensure the email can be created successfully. 

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