Issue
The following error displays on the Create Email process step when the automation attempts to create the email:
- "Unable to create email: no recipient specified in process step available"
Cause
The Automation does not have a Recipient selected in the step responsible for creating the email. This could be caused by one of the following:
- Client does not have an email address.
- Client does not have a value in the email custom field specified as a recipient.
- Automation ran against a document with no client.
Solution
Check the step(s) in the Automation and ensure a Recipient is selected to create the email. Then test that the Automation is running correctly.