Emails for different clients have been threaded to one client

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Users: Available: All users

Practice Management Source: Available: All sources

Issue

Multiple emails for different clients have all been autofiled and threaded incorrectly to one client in FYI.

Cause

The issue was caused by the user creating emails directly in Outlook rather than FYI.

One scenario that can cause multiple emails to be threaded in Outlook and autofiled to one client in FYI is:

  1. User creates a draft email in Outlook.
  2. User then copy and pastes that draft email and subject line multiple times into new emails.
  3. Each email is then sent to different clients from Outlook.

Email threading is independent of FYI. It is controlled by Microsoft Outlook's rules and replicated in FYI.

Solution

We recommend creating your emails from FYI using email templates.

An email template is a simple way to create the same email content for multiple clients while ensuring correct filing. Refer to Creating Email Templates and Signatures and Sending a Bulk Email to all Clients.

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