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Practice Management Source: Available: All sources
Issue
Email templates are not appearing in the Templates list when creating an email or when using the Create Email automation step.
Cause
The template has been enabled as a Signature in the Filing section of the Template Drawer.
When the Signature option is selected, the template is treated as an email signature template and is not included in the Templates list when creating emails or automations.
Solution
- Open the Email Template.
- Expand the Filing section in the Template Drawer.
- Clear the Signature checkbox.
- Save the template.
The template will now display in the Templates list.
If the signature is selected as the practice-level signature, you will be unable to untick the Signature option.
The signature can then be selected from Practice Settings in the Default Email Signature. This is a required field, and a signature must be selected. Refer to Managing Practice Settings for Documents.
The template is not set to Active, so it is not available for selection when creating emails or automations.
Solution
- Open the Email Template.
- Expand the Filing section in the Template Drawer.
- Ensure the Status is set to Active.
- Save the template.
The template will now be available in the Templates list.