Features
Why is the screen blank when logging into the FYI Desktop App?
Issue
When users attempt to login to the FYI Desktop App they may be presented with a blank "Sign into your account" pop up message.
Cause
This error is caused by the user's Internet Security settings blocking the outgoing connection to the Microsoft 365 login servers.
Solution
- On your desktop, click "Start" and type "Internet Options".
- Navigate to the "Security" tab.
- Click "Reset all zones to default level".
If this does not resolve the issue, please reach out to our Support team.
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01HZEE3H9ZBCSG0MXQA93Q81XS
Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01HZEE3HQM90BN9GA7TV51B618
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01HZEE3J6ZV370P63N1KBS4EKA
Onboarding
Configure FYI, migrate your documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01HZEE3JR3YR7K05FC4VF5F54B
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01HZEE3K7R5FX3XXZ3CN9PRJM4
Automation Library
Ready-to-go automations for a range of processes used in practices.
Merge Fields, FYI as Primary, Workflow Jobs, Automation, Elite