Error in Practice Activity when submitting time entries due to Completed Job State
Issue
For practices integrated with Xero Practice Manager, after submitting a Time entry in FYI, one of the following errors is displayed in Practice Activity:
Error submitting time entry - The current state of [Job Name] does not allow Time Sheets to be entered
Time cannot be entered against a completed job.
Error submitting time sheet - The job task [XPM Job and Task Details] is completed and no further time sheets can be entered
Cause
The Job or XPM Task (displayed as Workflow Jobs in FYI) has been marked as Completed in Xero Practice Manager, and additional time cannot be submitted.
The Time Entry will not be synchronised, and will be displayed in the Home - My Time tab for the user as Draft.
Solution
Users should submit all Time entries from FYI before the job is completed in XPM.
Reopen the Job or Completed Task in Xero Practice Manager.