Plan: Available: All plans
Users: Available: All users
Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager
Issue
I am creating a Job in FYI and when I click Create and then refresh the page, the following error is displayed:
- Error FYI-2247: Error creating a job in XPM - The Job number (number) has already been allocated.
Cause
In Xero Practice Manager, the next available job number needs to be increased to an available job number.
Solution
- In Xero Practice Manager, navigate to General Settings - Practice Settings, click Edit Number Sequences.
- Remove the checkmark for the option 'Allocate Manually'.
Note: Ensure that your practice does not have a reason for having this option selected.
- For Job, increment the Next Number by 1. (This may be increased by more, depending on the next available job number).
- Click Save.
- In FYI, try creating a new job.
If you need any further details, contact Xero Practice Manager support.