Features

Error FYI-2247: Error creating a job in XPM - The Job number has already been allocated

Issue

I am creating a Job in FYI and when I click Create and then refresh the page, the following error is displayed:

  • Error FYI-2247: Error creating a job in XPM - The Job number (number) has already been allocated.

Cause

In Xero Practice Manager, the next available job number needs to be increased to an available job number.

Solution

  1. In Xero Practice Manager, navigate to General Settings - Practice Settings, click Edit Number Sequences.

  2. Remove the checkmark for the option 'Allocate Manually'.
    Note: Ensure that your practice does not have a reason for having this option selected.

  3. For Job, increment the Next Number by 1. (This may be increased by more, depending on the next available job number).

  4. Click Save.

  5. In FYI, try creating a new job.

If you need any further details, contact Xero Practice Manager support.

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