"Invalid URI: The hostname could not be parsed". when opening the FYI Desktop App

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Users: Available: All users

Practice Management Source: Available: All sources

Issue
I am trying to open the FYI Desktop App. It does not start and the following message displays:

  • "Invalid URI: The hostname could not be parsed".

Cause
A file required to run the application is corrupt, preventing the FYI Desktop App from opening.

Solution

You will need to uninstall and reinstall the FYI Desktop App. Follow the instructions in the following articles:

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