"Tenant does not have a SPO license" when editing documents in OneDrive

Legacy Collaborate has now been superseded by New Collaborate. 

While users will still be able to select the Default Email Template and share links with clients, all other configuration settings have been disabled. 

To upgrade to New Collaborate, refer to Upgrading to New Collaborate.

Issue
I am trying to edit documents in OneDrive the the following message displays
"Tenant does not have a SPO license" when editing documents in OneDrive.

Cause
You do not have the recommended version of Microsoft 365. This is because OneDrive for Business is a special SharePoint Online document library which requires Office 365.

Solution
Confirm that you have the FYI recommended versions of Microsoft 365 Business.

If you need help, please contact the FYI Support Team

 

Was this article helpful?
0 out of 0 found this helpful