"Tenant does not have a SPO license" when editing documents in OneDrive

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Support has now ended for Legacy Collaborate.

To upgrade to New Collaborate, refer to Upgrading to New Collaborate.

Issue

I am trying to edit documents in OneDrive the following message displays:

  • "Tenant does not have a SPO license" when editing documents in OneDrive.

Cause

You do not have the recommended version of Microsoft 365. This is because OneDrive for Business is a special SharePoint Online document library which requires Office 365.

Solution

Confirm that you have the FYI recommended versions of Microsoft 365 Business.

If you need help, please contact the FYI Support Team.

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