"FuseSign authentication failed, authentication may be expired" when sending a document for signing via FuseSign

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I am trying to send a document for signing via FuseSign and the following message is displayed:
"FuseSign authentication failed, authentication may be expired".

Cause

FuseSign needs to be reconnected.

Solution

An FYI Admin, or a user in a User Group that has Permissions enabled for Automations needs to disconnect and reconnect the FuseSign App in FYI:

  1. Navigate to Automation - Apps.
  2. In the FuseSign app, click the cog icon to edit it.
  3. In the FuseSign settings, click the Disconnect button next to the Sync button.
    4745_fusesign_disconnect.gif
  4. Once disconnected, reconnect your FuseSign account. Refer to Integration with FuseSign.

 

 

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