Features

Why does the Client Email not match the email address of the primary contact for that client in Xero Practice Manager?

Issue

In the Clients List and the Client - Summary tab, the Email address displayed is not the same as the Primary Contact in Xero Practice Manager for that Client.

Cause

The client's email address does not default to the Primary Contact's email address. 

Prior to 14th November 2024, if an email address wasn't set for the client, it would default to the email address held in Xero Practice Manager for the Primary Contact or the first contact in XPM (if a Primary Contact has not been selected).

FYI has since been updated to allow users to maintain a separate email address for the client. This email address is directly synchronised with the Email field for the client record in Xero Practice Manager. If an email address has not been entered in XPM, the email address in the Client - Summary tab in FYI will remain blank.

To update the client's email address:

Solution

Edit the client in Xero Practice Manager to enter an email address. Refer to the Xero Practice Manager article Edit a Client.

For practices where FYI is enabled as the Primary Source, click the Edit Client button on the Client - Summary tab. Refer to Editing Client Details.

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