Issue
In the Clients List and the Client - Summary tab, the Email address displayed is not the same as the Primary Contact in Xero Practice Manager for that Client.
Cause
FYI allow practices to maintain a separate email address for the client, which will override the default Primary Contact email address.
This email address on the Client - Summary tab is directly synchronised with the Email field for the client record in Xero Practice Manager. If an email address has not been entered in XPM, the email address in the Client - Summary tab in FYI will default to the Primary Contact's email. If a Primary Contact has not been selected, the email field will be blank.
Solution
To update the client's email address:
- For practices integrated with Xero Practice Manager, the client's email address can be entered in the Client Contact Details area of Xero Practice Manager. Refer to the Xero Practice Manager article Edit a Client.
- For practices using FYI as Primary, you can edit the client's email address in XPM or in FYI on the Client - Summary tab. This will be synchronised with Xero Practice Manager to set the client's email address in XPM (displayed in the Client Contact Details). Refer to Editing Client Details.
To use the Primary Contact email address, you will need to update the Client in either Xero Practice Manager or FYI and remove the email address at the Client level.