Why can't I change a Workflow Status?

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I have a document where the Workflow Status has been updated incorrectly, for example, to "Pending client signature". This needs to be changed. Why is the field greyed out so that I can't update the Workflow Status?

Cause

This issue can be caused by either:

  • The document is in Client Co-Edit. The document must first be finished and synchronised back to FYI. Refer to Co-Editing a Document with a Client.
     
  • You have selected a status not available to your Approval Level. If you have selected a Status by mistake for example, you can roll this back and select a Status that is 'earlier' in the progression. But the Workflow Status can only be changed according to your Approval Level. If you cannot change it, you do not have the Approval Level set in your user profile that allows you to change it. Refer to Changing the Status in Workflow Basics.

Solution

To resolve the issue, you will need to do one of the following:

  • Finish the Client Co-Edit, so the document is synchronised back to FYI and then change the Workflow.
     
  • The Workflow Status can be changed by an FYI Admin or a user with the Approval Level set as "Approver", or your Approval Level can be changed by an FYI Admin in your User profile (refer to Managing Users).

 

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