Features

"Time cannot be entered against a completed job" shown in Practice Activity when submitting Time entries

Issue
For practices integrated with Xero Practice Manager, when submitting a Time entry in FYI, this is giving an error that shows in the Practice Activity as:

"Time cannot be entered against a completed job."

Cause
The XPM Task recorded against the Time entry has been completed in Xero Practice Manager. This would be when the user submits the Time entry from FYI after setting the XPM Task as completed.

Best Practice
As best practice, we recommend that users post all Time entries from FYI before the FYI Workflow Job or XPM Task is completed to ensure all Time entries are synced to Xero Practice Manager for the relevant task(s)

Solution
If the XPM Task has been set as complete/closed:

  • Reopen the completed Task in Xero Practice Manager
  • Add the times directly into Xero Practice Manager
  • Set the Task as completed again in Xero Practice Manager

 

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