Why is Bulk Update giving a message "Category ... is required"?

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I am using Bulk Update and only want to change the Cabinet that the emails and/or documents are filed under. When I click Run it displays a message that "Category ... is required", for example, "Category Year is required".

Cause

The Cabinet you have selected has the Category/Categories show in the message set as "Required". You cannot therefore update the emails or documents to that Cabinet without selecting the Category. Refer to Managing Cabinets.

As you may be refiling emails and documents from different Cabinets, this is a safeguard to ensure that when it is set as "Required", and unrelated Category is not carried over to the new Cabinet. 

Workaround

As a workaround:

  1. An FYI Admin can edit the Cabinet and change the "Required" Category/Categories to be "Optional" within that Cabinet.
  2. Use Bulk Update to refile the emails/documents to the required Cabinet and leave the Category/Categories option as unselected so these are not changed.
  3. The emails/documents will be refiled under the new Cabinet. Providing the new Cabinet also has these Categories assigned, the emails/document will retain the original Category selections.
  4. An FYI Admin can then re-set the Categories in the Cabinet as "Required".

 

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.