Features

"'Client' does not have an email" when sending a document for signature

Issue

When sending a document for signature, the following error displays:

  • "Client name does not have an email"

Cause

The client does not have an email address, as displayed on the Client - Summary tab.

Solution

The client's email address will default to the selected Primary Contact details If a Primary Contact is not selected, the Client Email field will be blank.

For practices where FYI as Primary for Client Maintenance is enabled, the client can be edited in FYI to enter an email, which will override the Primary Contact details.

To resolve the issue, you will need to either edit the client to enter an email address, or nominate a Primary Contact. Once the Client - Summary tab displays a client email, you will be able to retry sending the document for signing.

Refer to Editing Client Details and Nominating a Primary Contact.

 

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