Features

"'Client' does not have an email" when sending a document for signature

Issue

When sending a document for signature, the following error displays:

  • "Client name does not have an email"

Cause

The client does not have an email address, as displayed on the Client - Summary tab. Refer to Client Summary.

Solution

Update the client's email address in your integrated practice management software. The email will synchronise to FYI and display on the Client - Summary tab, and you will be able to retry sending the document for signature.

For practices on the Elite plan where FYI is the Primary Source of Client Data, clients can be edited directly within FYI. Click the Edit button to update your client. Refer to Editing Client Details.

 

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