Features

Why do I have a threaded email where one of the threads does not have the complete content?

Issue
An email has been imported to FYI and is showing a thread where the contents is incomplete. 

Cause
The email was pre-filed before completing the email contents.

The email was initially started in Outlook and, before adding all the email content, it was pre-filed and the filing details in the FYI Drawer were added and the Create was clicked. FYI takes a copy of the email at that time and files it, with the incomplete content.

The email is then completed and sent to the client. This files the email again in FYI with the complete content as it was sent. There are then two emails in FYI which are threaded, one with the partial content and one with the full content.

If the sent email cannot be auto-filed, the incomplete email will show as a separate Draft email until the sent email is filed.

Solution
You can leave the incomplete email in the thread as the final sent version shows as the most recent.

If you want to, you can un-link the incomplete thread and delete it (refer to Managing Email Threads).

 

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