Error FYI-2272 "No user display name or email for (user)."
Issue
When synchronising users via Practice Sync, a user has not synchronised, and the following error is displayed in Practice Activity:
No user display name or email for (user). Update the user details in your integrated practice management solution.
Cause
The user record in the integrated practice management platform is missing a name or has an invalid email. For example, the email address could be blank or incomplete.
Solution
You will need to update the user details in your integrated practice management platform.
Practice Sync will then attempt to resync the user during the next scheduled synchronisation.