Features

Error FYI-2667 "Invalid email for (user name)."

Issue

When synchronising users from MYOB AE/AO, APS, IRIS, or CCH Central using the Practice Sync Desktop App, the following error is displayed:

  • Invalid email for (user name)

Cause

The user's email address cannot be synchronised, which could be caused by:

  • Invalid characters or symbols.
  • The email address is incomplete.
  • The email address does not follow the standard format for an email address.

Solution

The user's email address will need to be updated in your integrated practice management platform, for example, MYOB or APS. You will then need to wait until the next Sync Frequency interval has passed and confirm if the issue has been resolved.

Please refer to your software provider for information on updating the user settings in your chosen practice management platform.

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