Features

Error "Cabinet not found" when running Automation Processes

Issue

An Automation process that previously ran successfully is now displaying the following error in the Automation History:

  • Cabinet not found

If using Automation Notifications, you may also receive an email notification with the name of the process (function) and the error.

Cause

The Cabinet selected in the Filing Details in an Automation Step has been deleted, and must be updated before the process can be successfully run. 

Solution

  1. From the Automation History drawer, note the name of the Automation Process with the error.

  2. Navigate to Automation - Processes

  3. Enter the name of the Automation into the Search processes field to locate the relevant process.
    Note: You may need to select the "Active" or "All" view to locate the process.

  4. Click on the Name of the process to open the Automation - Details tab.

  5. Each of the steps will be displayed, along with details of the Actions for each step.

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    If the action has a cabinet selected, the Cabinet Name will be displayed in the step details, for example "The document will be filed as (name) in the Final Reports & Returns cabinet". Click on the pencil icon to edit the step, edit the Filing section and select a new cabinet.

    If the step has AutoFile enabled, you will need to check the template selected in the step to see which cabinet has been selected as the default. Click the pencil icon to open the step, and click the Open Template icon to open the template, and if required, update the selected cabinet.
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Refer to Automation History and Automation Process Steps.

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