Why is the Sharing Settings button red in Client - Collaborate and error "Invalid Authentication Error: Please confirm the OneDrive admin is authenticated" when trying to add users?

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Available: All sources

Support has now ended for Legacy Collaborate.

To upgrade to New Collaborate, refer to Upgrading to New Collaborate.

Issue
In the Client - Collaborate tab the Sharing Settings button is showing red, not green.

If I try to add user the client's sharing, I get and error "Invalid Authentication Error:Please confirm the OneDrive admin is authenticated".

Cause
In Automation - Apps - OneDrive, a user has been selected as the OneDrive Admin Account to be used (refer to Link your Practice's OneDrive Admin Account) but the selected user has not yet logged into FYI.

Solution
The user who has been linked as the OneDrive Admin Account must login to FYI.
Then check again that the Sharing Settings button in the Client - Collaborate tab for any client shows as green.

 

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