Features

Why are some of the options for Xero Practice Manager Job Category not showing when adding a Task?

Issue

Our practice is integrated with Xero Practice Manager, and we have the setting Task Job Category enabled in our Practice Settings.

When adding a task that is associated with a client, I do not see all the options for the Job Category that are displayed in Xero Practice Manager.

Cause

The Job Categories are not applied to any active Jobs.

  • FYI can only sync Job Categories with Xero Practice Manager where they have been applied to at least one active job.
  • Deleting a Job Category option in Xero Practice Manager will not remove the category from FYI.

Solution

The Job Category that you want to use needs to be applied to at least one active Job in Xero Practice Manager. It will be synced to FYI when the Job is synced.

Refer to:

 

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