Features

Why are some of the options for Xero Practice Manager Job Category not showing when adding a Task?

Issue
Our practice is integrated with Xero Practice Manager and we have Task Job Category enabled in our Practice Settings.

When adding a Task that is associated with a Client I do not see all the options for Job Category that are in our Xero Practice Manager.

Cause
The Job Categories are not applied to any active Jobs.

  • FYI can only sync with Xero Practice Manager based on whatever Job Category options have been applied to Jobs.
  • If a Job Category option has been deleted in Xero Practice Manager, FYI cannot determine this.

Solution
The Job Category that you want to use needs to be applied to at least one active Job in Xero Practice Manager. It will be synced to FYI when the Job is synced.

Refer to Synchronising Clients, Staff, Jobs, Time, Tax Returns with Xero Practice Manager and Running a Manual Sync with Xero Practice Manager and Additional Notes on Syncing.

 

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