Issue
When filing an email or document, the cabinet I want to use is not shown in the selection of Cabinets drop-down.
or
You cannot edit an email document in a certain Cabinet or change the filing details.
Causes
This could be caused by one of the following. See below for the solution for each of these.
You have no access to the Cabinet
If you have no access to the Cabinet, the User Group you belong does not have access to the Cabinet.
Solution
An FYI Admin needs check the User Group you are assigned to and
- Give that User Group access to the Cabinet.
or - Change the User Group you are assigned to one that has access to the Cabinet.
Refer to Managing Users and Managing User Groups.
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Cabinet is marked as a Knowledge Cabinet
If you can see emails and documents that are filed under the Cabinet and you can select it as a filter in the Cabinet column, but you cannot file documents under that Cabinet. You also cannot edit the email or document or change the filing details, this indicates that:
- Your User Group has been given access to the Cabinet, but it has been marked as a Knowledge Cabinet and your User Group does not have Permissions enabled for Knowledge. You can therefore see the documents but cannot file any against that Cabinet.
Solution
An FYI Admin needs check the User Group you are assigned to, check which Cabinets are enabled for that User Group and check the settings for the Cabinet.
As relevant, an FYI Admin will need to:
- Edit the User Group you belong so that Permissions are enabled for Knowledge.
or - Edit your User details and change the User Group you are assigned to one that has access to the Cabinet and has Permissions to Knowledge enabled.
or - Remove the Enable Knowledge setting on the Cabinet.
Refer to Managing Users, Managing User Groups and Managing Cabinets.
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