Issue
A client has a Manager and Partner allocated in your practice management software, but when looking at the Client Details in FYI these show as "Unassigned" or "No User"
Cause
There is a mismatch in the data in your practice management software and FYI which is likely caused by either of the following:
- The staff's record has been deleted and recreated. For example, if a staff record is assigned to a client as a Manager or Partner, and is then deleted and recreated before syncing to FYI.
- The name of the Manager or Partner does not match the name of a User in FYI.
Solution
- Confirm the Manager or Partner's name in your practice management software exactly matches a user in FYI (including spelling).
- In your practice management software, re-select the Manager and Partner on the relevant client(s).
- Wait for the sync to happen, or perform a manual sync of the clients.
Refer to Synchronising Clients, Staff, Jobs, Time, Tax Returns with Xero Practice Manager, Synchronising Clients, Users, Jobs and Tax Returns with MYOB Practice Management (formerly GreatSoft) and Integration with Generic Practice Management Software.
For details on running the manual sync, refer to Running a Manual Sync with Xero Practice Manager and Additional Notes on Syncing and Running a Manual Sync with MYOB Practice Management (formerly GreatSoft) and Additional Notes on Syncing.
Note: There is no way to filter the Manager and Partner columns in the Clients list to only show those that are "Unassigned".