Features

In the Jobs list, why is a user's name not displayed correctly in the Manager or Partner column?

Issue

When viewing the Jobs List, the Manager or Partner column does not display the user's name correctly, for example, showing only part of the name.

In some circumstances, when filtering on the name, the Filter shows the user's complete name, and not what is displayed in the list.

Cause

This issue may be caused by:

  • The user account's name needs to be updated (this can be done in either FYI or your practice management solution).

  • The Manager or Partner may be showing the name of a second account that has since been made inactive in FYI (with the incorrect name), and the Jobs List filter only displays active users (with the correct name).

Solution

Updating the name

The user's name can be updated from either FYI or your practice management solution. Refer to How do I change the name of a user logged into FYI?

Where there are two accounts

The user may have been previously synchronised from your practice management software and then made inactive in both your practice management software and FYI. Following that, another active user account may have been created manually in FYI.

This situation can result in Jobs being assigned to the inactive user as per your practice management software, and then being unable to filter on that user from within FYI.

Step 1 - Confirm if there are duplicate accounts

An FYI Admin will need to confirm if there are two user accounts in FYI.

  1. Navigate to Practice Settings - General

  2. Click the Users tab.

  3. Ensure Unhide Active Users is selected so both Active and Inactive users are displayed in the list.
    2006_Unhide_Inactive_Users.gif

  4. Review the list to see if both names are listed as separate users.

Step 2 - Reassign the Jobs to the correct user

If there's a duplicate, you will need to determine which account is the valid account so that you can reassign the Job Partner and Manager fields to the correct user account.

The correct account must be:

  • Synchronised with your practice management solution.
  • Marked as Active in FYI.

You can then use Job Bulk Update to assign that user as the Manager and Partner as required. Note that the incorrect account may need to be temporarily marked as Active, to allow you to filter the Jobs List by that user.

Once the Bulk Update is complete, the incorrect account can be marked as inactive.

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