Issue
A team member's name is not showing correctly in the Jobs list in the Manager or Partner column (for example, showing only part of the name). When I try to filter on the name, the Add/Remove User shows the complete name so I cannot apply the filter.
Cause
Check if the user has two accounts, where one is active and the other is inactive (note that Inactive users cannot be filtered within FYI).
The user may have been previously synchronised from your practice management software and then made inactive in both your practice management software and FYI. In addition, another active user account may have been created manually from FYI.
This situation can result in Jobs being assigned to the inactive user as per your practice management software, and then being unable to filter on that user from within FYI.
Solution
For practices integrated with Xero Practice Manager, the suggested workaround is:
- In Xero Practice Manager under Business - Settings - Staff, ensure the users have the correct email address.
- Make the inactive user active in Xero Practice Manager and FYI.
- Make the active user inactive so that all of that user's data will be synchronised from Xero Practice Manager.