Issue
When trying to co-edit a document, you might encounter the following errors:
- Sorry, you don't have access
- Access Denied. (Name) does not have permission to access this resource.
- You need permission to access this item
Causes
This could be caused by one of the following. See below for the solution for each of these.
- The document is locked
- The document is a Legacy Document
- You do not have Permission
- You are using an Unsupported Version of the Desktop Office Application
The document is locked
If the document has been locked for one of the following reasons you cannot co-edit it.
- It is currently being edited by another user. Refer to Opening, Editing and Finish Editing Documents.
- It has a workflow Status of "Completed", "Approved", "Pending Client Signature" or "Client Signed". A user with the appropriate workflow Approval Level can first change the workflow status. Refer to Workflow Basics.
Return to Causes
The document is a Legacy Document
'Legacy documents' (from old versions of Office such as .doc or .xls) cannot be co-edited.
Solution
Export the file, save it as the latest Office version (.docx, .xlsx), import it to FYI and you will then be able to co-edit it (refer to How can I work with old (legacy) Microsoft files such as .xls and .doc?).
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Guest User does not have permission to access the Share or Upload folder for the client
You will need to confirm the link is valid, and for the correct client.
- If the practice has upgraded to New Collaborate, confirm the link is pointing to the New Collaborate SharePoint site, and not the Legacy Collaborate link using OneDrive.
- If using a Merge Field to send a link to the document, confirm the correct Merge Field is being used. Refer to Setting up Collaborate Email Templates
- Confirm the link in the email sent from the practice is correct, and for the correct client. Open the invite email sent to the client and click on the folder to verify the link and client.
- Resend the link to the Share Folder or Upload Folder from the Collaborate Share Settings. Refer to Resending the Folder Links Manually
Cabinets required for Co-Edit have not been created
Co-Edit uses a cabinet structure when co-editing a file. If the Cabinet structure is not set, the document will not be able to be accessed.
Review your OneDrive or New Collaborate settings and folder structure, and confirm the filing details have been completed for the document before retrying.
Refer to:
- New Collaborate:
- Legacy Collaborate:
Users have not been added to the Microsoft Group
When you try to Co-edit, FYI displays a message such as "Sorry, you don't have access" and requires a request for permission. Alternatively, you may receive a message, "Access Denied. (name) does not have permission to access this resource".
The security has not been set up to give access to team members appropriate for the specific folder, i.e. access to the OneDrive Admin Account's Co-Edit folder.
The best practice is to use Office 365 groups to enable access for users without having to add and remove users individually. Any users requiring access to Co-Edit will need to be added as group members to avoid receiving permission errors.
To check permissions, open the OneDrive app in FYI, click here and note the Microsoft Group Name in OneDrive Settings. Contact your IT Team to confirm that the user having permission issues is a member of the Microsoft Group. Once they have been added, they will be able to refresh their browser and access the document.
Solution
An FYI Admin needs to complete the configuration.
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You are using an Unsupported Version of the Desktop Office Application
If you are trying to Co-Edit a document in the desktop version of Office, you may be using an unsupported version of the Office Application. Check you are running the required version of the Office Application.
- For Word, refer to the Microsoft help article https://support.microsoft.com/en-us/office/collaborate-on-word-documents-with-real-time-co-authoring-7dd3040c-3f30-4fdd-bab0-8586492a1f1d
- For Excel, refer to the Microsoft help article https://support.microsoft.com/en-us/office/collaborate-on-excel-workbooks-at-the-same-time-with-co-authoring-7152aa8b-b791-414c-a3bb-3024e46fb104
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