Features

Why are there documents missing or not showing in the "All" view in Documents lists?

Issue

I am displaying the default view "All" in a Documents List, but I am not seeing all documents.

Cause

There could be one of several reasons for this issue:

  • The view has been saved with Filters applied
  • The user does not have access to all clients

The view has been saved with Filters applied

FYI Admins and users who belong to a User Group that has Permissions to Views enabled can customise the default "All" view in document views.

If this view has been saved accidentally with a filter or search applied, this results in not all documents showing when the All view is selected.

To resolve the issue, an FYI Admin, or a user who belongs to a User Group that has Permissions to Views enabled, needs to re-configure the "All" view in Documents lists and save this over the top of the existing view.

Important notes:

For instructions on how to customise views, please refer to the following article Saving Changes to the View Layout, Modifying and Deleting Views.

The user does not have access to all clients

FYI offers a Client Security feature, allowing for the restriction of access to some client files from all users. Only FYI Admins, and users who have been given access to the client, will see information about the document.

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