Plan: Not Available: Intermediate Available: Pro or Elite
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Support has now ended for Legacy Collaborate.
To upgrade to New Collaborate, refer to Upgrading to New Collaborate.
Issue
When trying to upload a document, I am getting a OneDrive error message:
"Error encountered setting up your OneDrive account. Some functionality will not work. Please check you have OneDrive enabled"
Cause
- You have not enabled OneDrive for your Microsoft 365 account. Opening the file via a browser will give this message
- Your Microsoft 365 account does not have OneDrive entitlement, which is required to use FYI to its full potential.
Solution
To check your OneDrive setup, you need to log in to Office.com via a browser and then select OneDrive.
If you have not set up your OneDrive, refer to Configuring your OneDrive for use with FYI.
Once OneDrive is set up, please make sure to select the correct OneDrive account: Microsoft 365 Business Standard instead of your Personal Account.