Error FYI-2203 "The selected Microsoft Group is missing from the SharePoint Site" in New Collaborate Status Check

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When running the New Collaborate Status Check, the following error is displayed:

  • FYI-2203 The Microsoft Group selected is missing from the SharePoint site or has incorrect permissions. Click "Fix it" to resolve the issue, or manually add the Microsoft Group to the SharePoint site.

Cause

The Microsoft Group selected in the New Collaborate Settings is missing from the SharePoint site Members Group, and needs to be added. 

2654_Collaborate_Configuration.gif

Solution

Click Fix It from the New Collaborate Status Check.

If the New Collaborate Status Check is unable to automatically resolve the issue, you will need to either:

Update the permissions

  1. Log into the New Collaborate Client SharePoint site using the practice's OneDrive Admin User account.
     
  2. Click the Settings cog icon in the top right-hand corner, and select Site Permissions, then the Advanced permissions settings link.
    Note: The Settings icon may take a few seconds to be displayed.
     
  3. Locate the Members Group link to open the group. Typically, the Group's name will be in the format of "(SharePoint Site Name) Members".
     
  4. Tick the box for the Members Group, and click Edit User Permissions in the toolbar.
    2659 SharePoint Site Permissions Groups.gif
  5. Ensure the Read - Can view pages and list items and download documents option is ticked.
    3512_New_Collaborate_SharePoint_Members_Permissions.gif
  6. Click OK.

Add the Group to SharePoint

Step 1 - Add the Group to SharePoint
  1. Log into the New Collaborate SharePoint site using the practice's OneDrive Admin User account.
     
  2. Click the Settings cog icon in the top right-hand corner, and select Site Permissions, then the Advanced permissions settings link.
    Note: The Settings icon may take a few seconds to be displayed.
     
  3. Locate the Members Group link to open the group. Typically, the Group's name will be in the format of "(SharePoint Site Name) Members".
     
  4. Click New.
     
  5. Enter the name of the Microsoft Group to be added.
     
  6. Click Show Options, and untick Send an email invitation.
    3492_New_Collaborate_Manually_Add_Microsoft_Group.gif
  7. Click Share.
Step 2 - Add the Group to the Library
  1. Navigate to the New Collaborate SharePoint site using the practice's OneDrive Admin User account.
  2. Click the Documents tab.
    Tip: A list of folders corresponding to your Practice clients should display.
  3. Click the Cog icon in the top right hand corner and select .
  4. Click More library settings.
  5. In the section Permissions and Management, click Permissions for this document library.
  6. In the top ribbon, click Grant Permissions.
  7. Add 'Everyone except external users' or the group you've designated as your internal Users group, to the Enter names or email addresses field.
  8. Click Show options.
  9. Select 'Read' in the Permission level field.
  10. Click Share.
Step 3 - Re-Run the Status Check

In FYI, re-run the New Collaborate Status Check to confirm the issue has been resolved. Refer to Troubleshooting New Collaborate using Status Check.

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