Features
"Error loading Chart of Accounts. Error loading Invoice themes." displays when updating a Job Template
Issue
When trying to update a Job Template, the following errors appear, and the Chart of accounts and Invoice Theme fields are not displayed.
- Error loading Chart of accounts
- Error loading Invoice Themes
Cause
The integration with Xero Ledger has been disconnected, or the Microsoft 365 connection has been removed/expired.
Solution
You will need to check the connection with Xero Ledger:
- Reconnect the integration if it has been disconnected.
- Check the required organisation is displayed in the list.
Refer to Connecting Xero Ledger
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01JDG7MXB4R4BTMJ4PTBT9VF1R
Getting Started
Start a free trial, navigate FYI, and learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01JD8GA8772PWQBHQ27Y4N9P85
Learning Resources
Access our library of video tutorials, webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01JDG817Z1T9ZAH54VBQ0YFQ1P
Onboarding
Configure FYI, migrate documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01JDG7ZW55FD08Z5YYRRDKTKHA
Platform Admin
Configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01JDG83SNZXPNEQKNZFZT49MPG
Automation Library
Ready-to-go automations for a range of processes used in practices.
Merge Fields, New Collaborate, Automation, FYI Desktop, Templates