Features

"Error loading Chart of Accounts. Error loading Invoice themes." displays when updating a Job Template

Issue

When trying to update a Job Template, the following errors appear, and the Chart of accounts and Invoice Theme fields are not displayed.

  • Error loading Chart of accounts
  • Error loading Invoice Themes

Cause

The integration with Xero Ledger has been disconnected, or the Microsoft 365 connection has been removed/expired.

Solution

You will need to check the connection with Xero Ledger:

  • Reconnect the integration if it has been disconnected. 

  • Check the required organisation is displayed in the list.

Refer to Connecting Xero Ledger

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