"Error submitting time sheet - The job task ... is completed" shown in Practice Activity when submitting Time entries
Issue
For practices integrated with Xero Practice Manager, when submitting a Time entry in FYI, this is giving an error that displays in Practice Activity as:
"Error submitting time sheet - The job task [XPM Job and Task Details] is completed and no further time sheets can be entered"
Cause
The Task has been completed in Xero Practice Manager and is preventing time from being submitted from FYI successfully.
Solution
The Task in Xero Practice Manager will need to be re-opened.
The Time entry in FYI can be resubmitted from Practice Activity Drawer or the user's My Time tab.