Features

Error FYI-2160: "Could not assign Partner or Manager" in Practice Activity when synchronising clients

Issue

When synchronising Clients between Xero Practice Manager and FYI, the following error is displayed in Practice Activity:

  • Could not assign Manager (name) to x clients, user is unable to be synced from XPM
  • Could not assign Partner (name) to x clients, user is unable to synced from XPM

Cause

The Partner or Manager user account was unable to be synchronised and created in FYI, and therefore could not be applied to the client account.

For example, the user email address (used to log into FYI) may already exist in another FYI account. User email addresses are unique for each FYI database, and cannot be added for more than one user in a single practice or multiple FYI instances.

Solution

To resolve the issue you will need to.

  1. Confirm the assigned user exists in FYI. 
    Note: Ensure you are viewing both active and inactive users.

  2. If there is no user account for that email address, resynchronise the user to FYI.

  3. Edit the Client in Xero Practice Manager to re-select the user and trigger another sync to FYI.
  4. If the issue remains please contact our Support team to assist with resolving the issue.
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