"Error exporting invoices - The contact with the specified contact details has been archived" displays in Practice Activity when syncing invoices to Xero

Elite Only.png

Practice Management features for the Elite plan are in Beta for practices in the United Kingdom.

Issue

When syncing an invoice from FYI to Xero, the following Action Required message displays in Practice Activity:

"Error exporting invoices - The contact with the specified contact details has been archived."

The invoice in FYI will display with the Status "Sync Exception" 

Cause

The invoice could not sync to Xero as the contact selected on the invoice has been archived in the Xero Ledger.

Solution

The selected contact needs to be unarchived in Xero. 

Once unarchived, the invoice can be resubmitted by clicking the "Resubmit" button in the Activity drawer. It will now successfully sync to Xero.

Was this article helpful?
0 out of 0 found this helpful