Error FYI-2145 "The configured Document Library could not be found. Restore the Document Library in your Collaborate site, or create a new one if required" in New Collaborate Status Check

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When running the New Collaborate Status Check, the following error is displayed:

  • The configured Document Library could not be found. Restore the Document Library in your Collaborate Site, or create a new one if required.

Cause

The Document Library has been deleted from the SharePoint site.

Solution

Step 1 - Restore or Create a new Document Library

You will need to either restore the deleted Document Library, or create a new one. Refer to the appropriate following Microsoft articles:

Step 2 - Review Collaborate - Client App settings

You will need to review the Collaborate - Client app settings to confirm the Document Library has been selected. 

  1. In FYI, click the Automation menu option.
  2. Go to the Apps tab.
  3. Locate the Collaborate - Client tile and click the cog icon to edit it.
  4. Click Configure.
  5. Select the new Document Library from the drop-down list.
  6. Click Next.
  7. Click Next past the Folder Structure.
  8. The settings will be saved and updated.

Step 3 - Run the New Collaborate Status Check

Run the New Collaborate Status Check to confirm there are no remaining issues. Refer to Checking your New Collaborate Status

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