Issue
When running the New Collaborate Status Check, the following error is displayed:
- The configured Document Library could not be found. Restore the Document Library in your Collaborate Site, or create a new one if required.
Cause
The Document Library has been deleted from the SharePoint site.
Solution
Step 1 - Restore or Create a new Document Library
You will need to either restore the deleted Document Library, or create a new one. Refer to the appropriate following Microsoft articles:
- Create a document library
- Restore items in the recycle bin that were deleted from SharePoint or Teams
Step 2 - Review Collaborate App settings
You will need to review the Collaborate app settings to confirm the Document Library has been selected.
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In FYI, click the Automation menu option.
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Go to the Apps tab.
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Locate the Collaborate tile and click the cog icon to edit it.
- Click Configure.
- Select the new Document Library from the drop-down list.
- Click Next.
- Click Next past the Folder Structure.
- The settings will be saved and updated.
Step 3 - Run the New Collaborate Status Check
Run the New Collaborate Status Check to confirm there are no remaining issues. Refer to Checking your New Collaborate Status