Features

Error FYI-2146 "The Microsoft Group selected cannot be located in Microsoft 365" when configuring the Collaborate app

Issue

When configuring the Collaborate App in Automation - Apps, the following error is displayed:

  • FYI-2146 The Microsoft Group selected cannot be location in Microsoft 365. Please update your Collaborate configuration with an existing Microsoft Group.

Cause

When configuring New Collaborate, a Security Group other than "Everyone except external users" was selected. This group has since been renamed or deleted from Microsoft 365 by an admin.

Solution

To resolve the issue, you will need to do one of the following:

  • Re-add the group to Microsoft 365, or
  • Create a new Security Group and update New Collaborate settings, or
  • Select an existing Security Group in the Collaborate App settings

To enable all users, we recommend the Microsoft Group "Everyone except External Users". A separate Security Group is only recommended where practices would like to restrict internal users from accessing the Collaborate site, or to prevent sharing documents with users.

Note: It is not recommended to use the groups "All Users" or "Everyone" to ensure documents remain secure. For any concerns, please refer to your Microsoft 365 Admin or IT professional.

Step 1 - Check the selected Microsoft Group in the Collaborate app

You should first check which Microsoft Group has been selected within the Collaborate app in FYI.

  1. Navigate to Automation - Apps - Collaborate.

  2. Review the Microsoft Group field.
    3464_Collaborate_App_Settings.gif

Step 2 - Confirm if the Security Group Exists on Microsoft

This step is only required when re-creating a group that may have been deleted.

To confirm if the Security Group exists on Microsoft 365:

  1. Open the Microsoft 365 Admin Center by visiting https://admin.microsoft.com/.

  2. Log in using a Microsoft Global Admin account.

  3. From the menu on the left-hand side, click on Teams & Groups - Active teams & groups.

  4. Check if the Group is displayed.

If the group is not displayed in the list, it has likely been deleted by a Microsoft 365 Admin. Follow the steps in the section "Create a New Security Group and update New Collaborate Settings" to recreate the group.

Step 3 - Create a New Security Group and update New Collaborate Settings

To create a new Security Group refer to the Microsoft article Create, edit, or delete a security group in the Microsoft 365 admin center

If you are not creating a new group, skip this step.

Note: This is the responsibility of your Microsoft 365 Admin; FYI is unable to provide advice on the required Security Group settings.

Step 4 - Update the New Collaborate App Settings

  1. In FYI, navigate to Automation - Apps - Collaborate.

  2. Click Configure.

  3. Select the required Microsoft Group, or the default "Everyone except external users" group (recommended for enabling sharing for all users).
    Note: Type in the field to filter the results to groups matching the entered value.
    3216_New_Collaborate_Microsoft_Group.gif
  4. Click Next.

  5. Click Next on the Folder Structure List screen.

  6. Click Close.

  7. Open the Collaborate app again.

  8. Click Status.

  9. If prompted, click the Fix button to apply the Microsoft Group to the document library.
Was this article helpful?
0 out of 0 found this helpful