Error "The configured site could not be found. If deleted, click update SharePoint access to resolve" when running New Collaborate Status Check

Issue

When loading the New Collaborate Status Page, one of the following errors is displayed for the "SharePoint site and Document Library Connected" step:

  • The configured site could not be found. If deleted, click Update SharePoint access to resolve.
  • Collaborate has not been configured for SharePoint

Cause

FYI is unable to locate the SharePoint site. The site may just need a configuration update, or the site may have been deleted and needs to be restored.

Solution

Step 1 - Confirm if the Site Loads

  1. In FYI, on the Collaborate Status Check page click Update SharePoint Access.

  2. Click the SharePoint Site link to confirm the site opens. 

Step 2 - Update Collaborate Settings in FYI

If the site loads, you may need to update your Collaborate settings within FYI.

  1. Click Configure to load the New Collaborate settings.

  2. Update settings if required. 

  3. Click Next.

  4. On the Folder Structure page click Next.

  5. Your settings have been updated. 

  6. Re-run the New Collaborate Status Check to confirm the issue has been resolved. Refer to Checking your New Collaborate Status.

Step 3 - Check the Site List in SharePoint

If the site does not load, the site may have been deleted from SharePoint.

  1. Open the Microsoft 365 Admin Center by visiting https://admin.microsoft.com/.

  2. Log in using a Microsoft Global Admin account.

  3. From the menu on the left-hand side, locate the Admin Centers section and select SharePoint (you may need to first click Show All). 

  4. From the menu on the left-hand side, click Sites > Active Sites.

  5. Check if the site appears in the list.
    Note: SharePoint sites created by FYI will have the prefix “FYI”.

  6. If the site is not displayed on the list, check if it has been deleted. From the menu on the left-hand side, click Sites > Deleted Sites.

  7. If the site appears in the list, the site can be restored. If the site does not appear, the site may have been permanently deleted, and you will need to create a new one. Refer to Set up and Create a New Collaborate Site

Step 4 - Restore the Site

To restore the site, refer to the Microsoft article Restore deleted sites.

Once the site has been restored, re-run the New Collaborate Status Check to confirm there are no remaining issues. Refer to Checking your New Collaborate Status.

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