Error "Group has not been applied to the SharePoint Document Library" when running New Collaborate Status Check

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When using the Client Collaborate Status Check the following error message is displayed:

  • Microsoft Group not applied to the Document Library. Click Fix to resolve.

Cause

This error is typically caused when a SharePoint Administrator has made changes to the access permissions for the group directly in SharePoint, or the group cannot be found.

Solution

Step 1 - Add the OneDrive Admin user as a Site Owner

You will need to add the OneDrive Admin as a site owner. Refer to the Microsoft article Manage site admins.

3218_New_Collaborate_Admin_Centre_Site_Owner.gif

Step 2 - Run the New Collaborate Status Check

Use the Client Collaborate Status Check tool. When the Status Check identifies the Microsoft Group is not present, the user can click the Fix button to apply the correct group to the SharePoint site.

Refer to Checking your New Collaborate Status

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