Guest Users receive the error " You can't complete this action" or " You cannot access this yet" when logging into new Collaborate

Issue

When a client or guest user is trying to access the New Collaborate site, they're encountering one of the following error messages:

  • You can't complete this action because you're trying to access protected resources as an external user in this organisation.
  • Sorry, you can't get to this yet.
  • You cannot access this right now.

Cause

These errors are typically caused when a practice has enabled Conditional Access Policies enabled. When a guest user logs in, one of the policies are triggered and the user will not be able to access the required document or page.

Solution

  • You can't complete this action because you're trying to access protected resources as an external user in this organisation or Sorry, you can't get to this yet.
    You will need to speak with your IT Administrator to review the sign-in logs for the affected guest users. This will allow them to identify the policy preventing the user from accessing the New Collaborate site.

  • You cannot access this right now.
    This issue is typically caused by a conditional policy blocking the location in which the user is trying to log in from. Confirm with the client/guest user where they are located, and request your IT Administrator to review any policies that may prevent this location from logging in.

 

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