Collaborate error There is an issue with your Collaborate Settings. Please run the Status Checks to resolve.

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When accessing the Collaborate - Client App, the following error message is displayed:

  • There is an issue with your Collaborate settings. Please run the Status check to resolve.

Cause

This error indicates the selected OneDrive Admin user doesn't have the Microsoft 365 permissions required for New Collaborate. 

This is typically caused when changing the selected OneDrive Admin user, and the previous user had only accepted the additional Collaborate permissions for their account, meaning the new user was not assigned the correct permissions.

Solution

To resolve the issue, you will need to:

  1. Log into FYI as the new OneDrive Admin User.
     
  2. Navigate to Automation - Apps

     
  3. Select the Collaborate - Client tile.
     
  4. Click Status.
     
  5. The Status Check will begin running.
     
  6. For any identified issues, click Fix.

Refer to Checking your New Collaborate Status.

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