Issue
When trying to log into FYI the following error is displayed:
- Unable to log in - your device cannot be authenticated. Check your Time and Date settings or restart the network.
Cause
This issue can be caused by either of the following:
- If you have a date, time or region setting incorrect on your computer, or daylight savings has taken effect.
- The network needs to be restarted.
Solution
Date, Time or Region Settings
Change the Date/Time setting on your computer as follows:
- In Windows, right-click on where the date and time are displayed.
- Select Adjust date/time.
- In the Settings - Date & time, set the option Set time automatically to "On".
- Set the option Set time zone automatically to "On".
- To set the computer to change the system clock for daylight saving time, checkmark Automatically adjust clock for daylight saving changes.
- Close the Settings.
- Wait for a few minutes for the settings to take effect and you will see the computer time adjusts to the correct time.
- Try logging in again.
Restart the network
If the issue still remains there may be an issue with your network.
To troubleshoot the issue, try either of the following:
- Connect to a different network (for example the home or office network)
- Hot spotting a device to connect to FYI
If the issue is resolved after changing the network you will need to restart your network. For an office network, you should discuss this with your IT administrator. If at home this can be done by rebooting your modem.