Issue
Duplicate jobs with the same or similar names and details are displayed in the Jobs List.
Cause
This may be caused by one of the following:
- An automation has been run more than once.
- The second job has been created by Xero Practice Manager.
- The second job was created manually by your team.
An automation has been run more than once
Check the Automation History or Client Process History of affected clients to determine if there were multiple runs of the automation.
If the automation ran multiple times, you should stop the automation on the job no longer required, and cancel the job in FYI.
Refer to:
Second job created by Xero Practice Manager
Check the activity for each job to identify if the job has been created by System (an automation) or by Xero Practice Manager.
When a second job is created by Xero Practice Manager, you will need to confirm if Recurring Jobs are being used in XPM. This setting should not be used.
You will need to cancel the job in FYI, or remove the job from XPM.
Second job created manually by your team
Check the Activity tab in each job to identify if the job was created by System (an automation) or by a particular user.
If the job was created by a user, you will need to cancel the job in FYI.