Plan: Available: All plans
Users: Not Available: All users, User Group Permissions Available: FYI Admins
Practice Management Source: Available: All sources
Issue
When creating a user, the following message displays:
- Error FYI-2115: Unable to add user - email address already exists. The user may be "Inactive" or has been added to another FYI instance. Enter a unique email address or update the existing user.
Cause
User email addresses must be unique in FYI and cannot be added to more than one user in a single practice or across multiple FYI instances.
Solution
To resolve the issue, check whether the email address is already assigned to an inactive user in the practice.
- Log in to FYI as an FYI Admin.
- From FYI, click Settings in the top right-hand corner.
- Select Practice settings from the drop-down, then select General.
- Click the Users tab.
- Click Unhide inactive users to display inactive users.
- Check whether the email address is already assigned to an inactive user.
For more information on displaying and managing users, refer to Managing Users.
If the email address is already assigned to another user, complete one of the following options:
- Enter a new, unique email address for the user.
- Change the original email address to a different one.
If the user is no longer associated with the other FYI instance, even if the user is inactive, you will not be able to reuse the email address. You will need to update their original user account to change the email address to a different one before adding the user to the new FYI instance. Refer to How do I change the email address associated with an FYI user?.