Errors using Share No Email with New Collaborate

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When using Share No Email to upload documents to New Collaborate without emailing the client, one of the following errors are displayed:

  • This email appears to be a recovery email associated with a Microsoft account in the practice.
  • Failed to setup Collaborate.

Cause

This issue is caused by the email address for the client. Click on the relevant error message for information on resolving the issue.

This email appears to be a recovery email associated with a Microsoft account in the practice.

Documents cannot be shared using New Collaborate where the email address either matches a user account or a recovery email address associated with a user's Microsoft account in the practice.

Solution

You will need to either enter a different email address or refer to your IT Administrator to unlink the recovery email from the user's Microsoft 365 account if required.

Failed to setup Collaborate.

This error is caused by the email address matching the email address of a user in the practice.

Solution

Check that the email address associated with the client doesn't also match a user in the practice. You will need to update the client address before sharing the document again.

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