Features

Why aren't jobs showing in the 'My Jobs' workspace?

Issue

Jobs allocated to a user are not displaying in the Home - My Jobs tab.

Cause

This issue can be caused by:

  • The jobs have not been assigned to the user as Staff in Xero Practice Manager, and the Job Partner and Job Manager fields have not been populated for the job.
  • For practices using Workflow Jobs, Custom User Roles have not been enabled to assign the user to the Jobs.

Solution

The steps taken to resolve the issue will depend on whether your practice uses Workflow Jobs.

Workflow Jobs not enabled

For practices not using Workflow Jobs in FYI, the Staff will need to be assigned to the Job in Xero Practice Manager.

Once assigned, users can run a manual sync or wait for the automatic sync to complete. Refer to Synchronising Clients, Staff, Jobs, Time, Tax Returns with Xero Practice Manager.

Workflow Jobs enabled

For practices using XPM Workflow Jobs in FYI, an FYI Admin will need to ensure that:

  1. Custom User Roles have been added, and users assigned to the Roles.
  2. The Custom User Roles have been mapped correctly in the Job Settings.

Once completed, users can be assigned to the Custom User Roles against the Jobs. Refer to Enabling XPM Workflow Jobs and Assigning Users to Jobs.

2252 Job Summary Standard User Editing.gif

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