Job was updated in XPM, but the changes aren't displayed in FYI
Issue
I made changes to a job category in Xero Practice Manager, but the changes have not been applied to FYI even after a synchronisation has been completed.
Cause
Step 1 - Check Practice Activity
You should first check to confirm there were no errors in the sync, by checking Practice Activity. For example, there may have been a rate-limiting issue, which means the data has not yet been synchronised.
If this is the case, you can either prompt a manual synchronisation (once more requests become available so you can sync the data) or wait for the overnight sync.