Plan: Available: All plans
Users: Available: All users
Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager
Issue
I made changes to a job category in Xero Practice Manager, but the changes have not been applied to FYI even after a synchronisation has been completed.
Cause
Step 1 - Check Practice Activity
You should first check to confirm there were no errors in the sync, by checking Practice Activity. For example, there may have been a rate-limiting issue, which means the data has not yet been synchronised.
If this is the case, you can either prompt a manual synchronisation (once more requests become available so you can sync the data) or wait for the overnight sync.
Refer to Xero Practice Manager Rate Limiting and Running a Manual Sync with Xero Practice Manager.
Step 2 - Refresh the Cache
Check if the changes can be viewed in another browser, or by another user. If so, it's likely the user's cache will need to be refreshed.
In Chrome:
- Log out of FYI.
- Do a hard browser refresh by pressing Ctrl + F5 on the keyboard.
- The page will be refreshed.
- Log inĀ to FYI.
- Check if the changes can be displayed.