Plan: Not Available: Intermediate Available: Pro or Elite
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Issue
When sharing a document with a client using New Collaborate the following error is displayed:
"Error creating email. Microsoft rejected your authentication. Please log out and log back in again. If this error persists, please check your Status in My Settings".
Cause
There is a problem with the OneDrive Admin account used to configure and manage New Collaborate.
Solution
To resolve the issue, you will need to do the following:
- Check which user is the OneDrive Admin account. Refer to Link your OneDrive Admin Account for New Collaborate.
- Confirm the user is licensed for Microsoft 365 with OneDrive with at least the Microsoft Business Basics plan.
- Ensure the User Account is Active. Refer to Managing Users.
- Ensure the user has logged into FYI at least once.
For more information on setting up New Collaborate refer to Guide to Configuring New Collaborate.