"Error creating email. Microsoft rejected your authentication" when sharing a document with the client via New Collaborate
Issue
When sharing a document with a client using New Collaborate the following error is displayed:
"Error creating email. Microsoft rejected your authentication. Please log out and log back in again. If this error persists, please check your Status in My Settings".
Cause
There is a problem with the OneDrive Admin account used to configure and manage New Collaborate.
Solution
To resolve the issue, you will need to do the following: