OneDrive synchronisation failed with an authorisation error

Legacy Collaborate has now been superseded by New Collaborate. 

While users will still be able to select the Default Email Template and share links with clients, all other configuration settings have been disabled. 

To upgrade to New Collaborate, refer to Upgrading to New Collaborate.

Issue

Practice Activity displays an error "OneDrive failed to sync due to authorisation error".

Cause

The OneDrive Admin credentials or refresh token has expired.

Solution

You will need to log into FYI using the OneDrive Admin account to confirm there are no errors with that user account. The OneDrive synchronisation should then resume successfully. 

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