Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Not Available: APS, IRIS, MYOB AE & AO, CCH Central Available: FYI, Xero Practice Manager, MYOB Practice Management (formerly GreatSoft)
Issue
Changes have been made to an existing client or job in Xero Practice Manager or MYOB Practice Management (formerly GreatSoft), but not displayed in FYI, for example, in the In Tray, or when selecting a client to file a document.
Cause
This issue can be caused by the following:
- A synchronisation has not been completed with your practice management solution to add the new client or job to FYI, or update existing clients or jobs.
- The client or job list cache has not been refreshed (and still displays using the previous settings).
Resolution
If a synchronisation has not already been performed, you can manually trigger a synchronisation to update the data. Refer to the articles below relevant to your integrated practice management platform:
- Running a Manual Sync with Xero Practice Manager
- Running a Manual Sync with MYOB Practice Management (formerly GreatSoft) and Additional Notes on Syncing
If you have already tried synchronising, the cache in FYI may need to be refreshed to display the latest data.
Caches are refreshed automatically at scheduled intervals, however, you can manually refresh by clicking the Refresh button in the top-right-hand corner of the Client or Jobs window, or logging out and back into FYI.
Refer to Client and Job List Cache Refresh.