Features
Why are documents I have edited displaying in my In Tray?
Issue
Documents in the In Tray are duplicates of those that have been edited by a user and have a source of "My Imports".
Cause
The FYI Desktop application is pointed to the same folder that the In Tray imports files from. As a result, new documents are created after it syncs.
Solution
The folder that FYI Desktop App points to must be different to the My Imports folder.
To resolve, follow these steps:
- Right-click the FYI Desktop icon in your tray and click "Settings".
- Confirm whether the Document Path is set to FYI - My Imports.
- If so, create a new folder in OneDrive called "FYI Desktop".
- Click "Browse" and select the folder that was just created.
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01HZEE3H9ZBCSG0MXQA93Q81XS
Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01HZEE3HQM90BN9GA7TV51B618
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01HZEE3J6ZV370P63N1KBS4EKA
Onboarding
Configure FYI, migrate your documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01HZEE3JR3YR7K05FC4VF5F54B
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01HZEE3K7R5FX3XXZ3CN9PRJM4
Automation Library
Ready-to-go automations for a range of processes used in practices.
Merge Fields, New Collaborate, Automation, Elite, Tasks