Why are documents I have edited displaying in my In Tray?

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

Documents in the In Tray are duplicates of those that have been edited by a user and have a source of "My Imports". 

Cause

The FYI Desktop application is pointed to the same folder that the In Tray imports files from. As a result, new documents are created after it syncs.

Solution

The folder that FYI Desktop App points to must be different to the My Imports folder. 

To resolve, follow these steps:

  1. Right-click the FYI Desktop icon in your tray and click "Settings".
  2. Confirm whether the Document Path is set to FYI - My Imports.
  3. If so, create a new folder in OneDrive called "FYI Desktop".
  4. Click "Browse" and select the folder that was just created.
Was this article helpful?
0 out of 3 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.